PT-2014-3968

CVE-2014-0951

·

تاريخ النشر

2014-05-22

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF27 IBM WebSphere Portal versions 8.0.0 through 8.0.0.0 CF11
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML.
Recommendations For IBM WebSphere Portal versions 7.0.0 through 7.0.0.2 CF27, update to version 7.0.0.2 CF28 or later. For IBM WebSphere Portal versions 8.0.0 through 8.0.0.0 CF11, update to version 8.0.0.1 CF12 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾