PT-2014-3981

CVE-2014-0965

·

تاريخ النشر

2014-08-22

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions IBM WebSphere Application Server (WAS) versions 7.0.x through 7.0.0.32 IBM WebSphere Application Server (WAS) versions 8.0.x through 8.0.0.8 IBM WebSphere Application Server (WAS) versions 8.5.x through 8.5.5.2
Description The issue allows remote attackers to obtain sensitive information via a crafted SOAP response.
Recommendations For versions 7.0.x through 7.0.0.32, update to version 7.0.0.33 or later. For versions 8.0.x through 8.0.0.8, update to version 8.0.0.9 or later. For versions 8.5.x through 8.5.5.2, update to version 8.5.5.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾