PT-2014-4180

CVE-2014-1424

·

تاريخ النشر

2014-11-20

·

تاريخ التحديث

2014-11-24

الوصف من

CVSS 2.0
6.4
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions apparmor versions prior to 2.8.95~2430-0ubuntu5.1
Description The issue allows attackers to bypass AppArmor policies via unspecified vectors, related to a "miscompilation flaw."
Recommendations For versions prior to 2.8.952430-0ubuntu5.1, update to version 2.8.952430-0ubuntu5.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
USN-2413-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾