PT-2014-4182

CVE-2014-1439

·

تاريخ النشر

2014-02-05

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions HHVM versions prior to 2.4.0 HHVM versions 2.3.x prior to 2.3.3
Description The issue allows remote attackers to conduct XML External Entity (XXE) attacks due to the libxml disable entity loader function not properly disabling a certain libxml handler.
Recommendations For HHVM versions prior to 2.4.0, update to version 2.4.0 or later. For HHVM versions 2.3.x prior to 2.3.3, update to version 2.3.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾