PT-2014-4192
CVE-2014-1456
·
تاريخ النشر
2014-02-28
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Open Web Analytics (OWA) versions prior to 1.5.6
Description
A cross-site scripting (XSS) issue exists in the login page, allowing remote attackers to inject arbitrary web script or HTML via the
owa user id parameter to "index.php".Recommendations
For versions prior to 1.5.6, update to version 1.5.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the login page or avoiding the use of the
owa user id parameter in the "index.php" endpoint until the update is applied. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾