PT-2014-4209

CVE-2014-1498

·

تاريخ النشر

2014-03-18

·

تاريخ التحديث

2024-12-12

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Mozilla Firefox versions prior to 28.0 SeaMonkey versions prior to 2.25
Description The issue is related to the crypto.generateCRMFRequest method, which does not properly validate a certain key type. This allows remote attackers to cause a denial of service, resulting in an application crash, by triggering the generation of a key that supports the Elliptic Curve ec-dual-use algorithm.
Recommendations For Mozilla Firefox versions prior to 28.0, update to version 28.0 or later to resolve the issue. For SeaMonkey versions prior to 2.25, update to version 2.25 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ALT-PU-2014-1407
ALT-PU-2014-1411
MGASA-2014-0146
OPENSUSE-SU-2014_0419-1
OPENSUSE-SU-2014_0448-1
OPENSUSE-SU-2014_0584-1
OPENSUSE-SU-2014_1100-1
OPENSUSE-SU-2024:10071-1
OPENSUSE-SU-2024:14572-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾