PT-2014-4228
CVE-2014-1575
·
تاريخ النشر
2014-10-01
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Mozilla Firefox versions prior to 33.0
Description
The issue is related to multiple unspecified vulnerabilities in the browser engine, allowing remote attackers to cause a denial of service, such as memory corruption and application crash, or possibly execute arbitrary code. This is due to improper interaction between threading and garbage collection in the
GCRuntime::triggerGC function in js/src/jsgc.cpp, as well as unknown other vectors.Recommendations
For versions prior to 33.0, update to version 33.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of multithreading features in the browser until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾