PT-2014-4248

CVE-2014-1597

·

تاريخ النشر

2014-02-27

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions i-doit pro versions prior to 1.2.5 i-doit open versions prior to 1.2.5
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the objID parameter to the default URI, which is vulnerable to SQL injection.
Recommendations For i-doit pro versions prior to 1.2.5, update to version 1.2.5 or later. For i-doit open versions prior to 1.2.5, update to version 1.2.5 or later. As a temporary workaround, consider restricting access to the default URI or avoiding the use of the objID parameter until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾