PT-2014-4279

CVE-2014-1650

·

تاريخ النشر

2014-06-18

·

تاريخ التحديث

2017-12-28

الوصف من

CVSS 2.0
5.2
متوسطة
المقاييسAV:A/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Symantec Web Gateway versions prior to 5.2.1
Description The issue allows remote authenticated users to execute arbitrary SQL commands. This can be achieved via unspecified vectors in the user.php file of the management console.
Recommendations For versions prior to 5.2.1, update to version 5.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the management console to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾