PT-2014-4318
CVE-2014-1829
·
تاريخ النشر
2014-09-19
·
تاريخ التحديث
2026-10-04
الوصف من
CVSS 4.0
6.9
متوسطةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Requests (aka python-requests) versions prior to 2.3.0
Description
The issue allows remote servers to obtain a netrc password by reading the Authorization header in a redirected request.
Recommendations
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾