PT-2014-4352

CVE-2014-1899

·

تاريخ النشر

2014-05-02

·

تاريخ التحديث

2015-08-05

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Citrix NetScaler Gateway versions 9.x through 9.3.66.4 Citrix NetScaler Gateway versions 10.x through 10.1.123.8
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For Citrix NetScaler Gateway versions 9.x through 9.3.66.4, update to version 9.3.66.5 or later. For Citrix NetScaler Gateway versions 10.x through 10.1.123.8, update to version 10.1.123.9 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾