PT-2014-4354

CVE-2014-1904

·

تاريخ النشر

2014-03-20

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Spring Framework versions 3.0.0 through 3.2.7 Spring Framework versions 4.0.0 through 4.0.1
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the requested URI in a default action. This occurs in the web/servlet/tags/form/FormTag.java component of Spring MVC.
Recommendations For Spring Framework versions 3.0.0 through 3.2.7, update to version 3.2.8 or later. For Spring Framework versions 4.0.0 through 4.0.1, update to version 4.0.2 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FF7P-JQJM-V66H
DSA-2890-1
MGASA-2014-0155
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾