PT-2014-4377

CVE-2014-1945

·

تاريخ النشر

2014-03-07

·

تاريخ التحديث

2014-03-10

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions OpenDocMan versions prior to 1.2.7.2
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the add value parameter in the "ajax udf.php" file.
Recommendations For versions prior to 1.2.7.2, update to version 1.2.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the "ajax udf.php" file or avoiding the use of the add value parameter until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾