PT-2014-4390
CVE-2014-1967
·
تاريخ النشر
2014-02-27
·
تاريخ التحديث
2014-02-27
الوصف من
CVSS 2.0
5.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Denny's application versions prior to 2.0.1
Description
The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations
For versions prior to 2.0.1, update to version 2.0.1 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾