PT-2014-4416

CVE-2014-1995

·

تاريخ النشر

2014-07-20

·

تاريخ التحديث

2014-07-23

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Cybozu Garoon versions 2.x through 3.x before 3.7 SP4
Description A cross-site scripting (XSS) issue exists in the Map search functionality, allowing remote authenticated users to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations For Cybozu Garoon versions 2.x through 3.x before 3.7 SP4, update to version 3.7 SP4 or later to resolve the issue. As a temporary workaround, consider restricting access to the Map search functionality until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾