PT-2014-4461

CVE-2014-2061

·

تاريخ النشر

2014-10-17

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.551 Jenkins LTS versions prior to 1.532.2
Description The issue allows remote attackers to obtain passwords by reading the HTML source code due to the default value in the input control in PasswordParameterDefinition.
Recommendations For Jenkins versions prior to 1.551, update to version 1.551 or later. For Jenkins LTS versions prior to 1.532.2, update to version 1.532.2 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-RXFV-GM5X-9WQJ
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾