PT-2014-4468

CVE-2014-2068

·

تاريخ النشر

2014-10-17

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
3.5
منخفضة
المقاييسAV:N/AC:M/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions CloudBees Jenkins versions prior to 1.551 CloudBees Jenkins LTS versions prior to 1.532.2
Description The issue allows remote authenticated users with the ADMINISTER permission to obtain sensitive information. This is related to the doIndex function in hudson/util/RemotingDiagnostics.java and involves vectors related to heap dump.
Recommendations For CloudBees Jenkins versions prior to 1.551, update to version 1.551 or later. For CloudBees Jenkins LTS versions prior to 1.532.2, update to version 1.532.2 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
GHSA-PV88-J6RG-R56P
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾