PT-2014-4470
CVE-2014-2077
·
تاريخ النشر
2014-03-20
·
تاريخ التحديث
2014-03-24
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Open-Xchange (OX) AppSuite versions 7.4.1 through 7.4.1-rev9
Open-Xchange (OX) AppSuite versions 7.4.2 through 7.4.2-rev7
Description
A cross-site scripting (XSS) issue exists in the frontend of Open-Xchange (OX) AppSuite, allowing remote attackers to inject arbitrary web script or HTML via the subject of an email. This involves the aria "tags" for screenreaders at the top bar.
Recommendations
For Open-Xchange (OX) AppSuite versions 7.4.1 through 7.4.1-rev9, update to version 7.4.1-rev10 or later.
For Open-Xchange (OX) AppSuite versions 7.4.2 through 7.4.2-rev7, update to version 7.4.2-rev8 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾