PT-2014-4482
CVE-2014-2098
·
تاريخ النشر
2014-03-02
·
تاريخ التحديث
2016-12-03
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 2.1.4
Description
The issue is related to memory corruption caused by an incorrect data-structure size for certain coefficients in crafted WMA data, potentially leading to a denial of service or other unspecified impacts.
Recommendations
For versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾