PT-2014-4571

CVE-2014-2233

·

تاريخ النشر

2014-12-01

·

تاريخ التحديث

2014-12-01

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Infoware MapSuite versions prior to 1.0.36 Infoware MapSuite versions 1.1.x prior to 1.1.49
Description A server-side request forgery (SSRF) issue in the MapAPI of Infoware MapSuite allows remote attackers to trigger requests to intranet servers.
Recommendations For versions prior to 1.0.36, update to version 1.0.36 or later. For versions 1.1.x prior to 1.1.49, update to version 1.1.49 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾