PT-2014-4573
CVE-2014-2235
·
تاريخ النشر
2014-03-05
·
تاريخ التحديث
2026-05-06
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Askbot versions prior to 0.7.49
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via vectors related to the question search form.
Recommendations
For versions prior to 0.7.49, update to version 0.7.49 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾