PT-2014-4620
CVE-2014-2317
·
تاريخ النشر
2014-03-07
·
تاريخ التحديث
2014-03-10
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
OpenDocMan versions prior to 1.2.7.2
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
table parameter in the ajax udf.php file.Recommendations
For versions prior to 1.2.7.2, update to version 1.2.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the ajax udf.php file to minimize the risk of exploitation. Avoid using the
table parameter in the affected file until the issue is resolved. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾