PT-2014-4629
CVE-2014-2333
·
تاريخ النشر
2014-04-11
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
2.6
منخفضةالمقاييسAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Lazyest Gallery plugin versions prior to 1.1.21
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML via an EXIF tag.
Recommendations
For versions prior to 1.1.21, update to version 1.1.21 or later to resolve the issue. As a temporary workaround, consider restricting access to the EXIF tag functionality until the update is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾