PT-2014-4646

CVE-2014-2357

·

تاريخ النشر

2014-08-11

·

تاريخ التحديث

2025-10-03

الوصف من

CVSS 2.0
8.3
عالية
المقاييسAV:A/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions SUBNET SubSTATION Server 2 versions prior to 2.12 HF18808
Description The issue allows remote attackers to cause a denial of service, resulting in a persistent service crash. This can be achieved via a long RTU-to-Master message.
Recommendations For versions prior to 2.12 HF18808, update to version 2.12 HF18808 or later to resolve the issue. As a temporary workaround, consider restricting the length of RTU-to-Master messages to prevent service crashes until a patch is applied.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾