PT-2014-4745
CVE-2014-2507
·
تاريخ النشر
2014-06-08
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
8.5
عاليةالمقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
EMC Documentum Content Server versions prior to 6.7 SP1 P28
EMC Documentum Content Server versions 6.7 SP2 prior to P14
EMC Documentum Content Server versions 7.0 prior to P15
EMC Documentum Content Server versions 7.1 prior to P05
Description
The issue allows remote authenticated users to execute arbitrary commands via shell metacharacters in arguments to unspecified methods.
Recommendations
For versions prior to 6.7 SP1 P28, update to 6.7 SP1 P28 or later.
For versions 6.7 SP2 prior to P14, update to 6.7 SP2 P14 or later.
For versions 7.0 prior to P15, update to 7.0 P15 or later.
For versions 7.1 prior to P05, update to 7.1 P05 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾