PT-2014-4749

CVE-2014-2511

·

تاريخ النشر

2014-08-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions EMC Documentum WebTop versions prior to 6.7 SP1 P28 EMC Documentum WebTop versions prior to 6.7 SP2 P14
Description The issue allows remote attackers to inject arbitrary web script or HTML via the startat or entryId parameters. This can lead to cross-site scripting (XSS) attacks.
Recommendations For versions prior to 6.7 SP1 P28, update to 6.7 SP1 P28 or later. For versions prior to 6.7 SP2 P14, update to 6.7 SP2 P14 or later. As a temporary workaround, consider restricting access to the vulnerable parameters startat and entryId to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾