PT-2014-4753

CVE-2014-2515

·

تاريخ النشر

2014-08-20

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
8.5
عالية
المقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EMC Documentum D2 versions 3.1 before P24 EMC Documentum D2 version 3.1SP1 before P02 EMC Documentum D2 version 4.0 before P11 EMC Documentum D2 version 4.1 before P16 EMC Documentum D2 version 4.2 before P05
Description The issue allows remote authenticated users to gain privileges via a request for a superuser ticket, due to improper restriction of tickets provided by D2GetAdminTicketMethod and D2RefreshCacheMethod.
Recommendations For version 3.1, update to P24 or later. For version 3.1SP1, update to P02 or later. For version 4.0, update to P11 or later. For version 4.1, update to P16 or later. For version 4.2, update to P05 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾