PT-2014-4921
CVE-2014-2854
·
تاريخ النشر
2014-05-08
·
تاريخ التحديث
2014-05-09
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MediaWiki SemanticTitle extension versions prior to 1.1.0
Description
The issue is related to a cross-site scripting (XSS) vulnerability, which allows remote attackers to inject arbitrary web script or HTML. This can be achieved via unspecified vectors, potentially affecting the security of the system.
Recommendations
For versions prior to 1.1.0, update to version 1.1.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾