PT-2014-5005

CVE-2014-2988

·

تاريخ النشر

2014-10-27

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
8.5
عالية
المقاييسAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions EGroupware Enterprise Line (EPL) versions prior to 1.1.20140505 EGroupware Community Edition versions prior to 1.8.007.20140506 EGroupware versions prior to 14.1 beta
Description The issue allows remote authenticated administrators to execute arbitrary PHP code via crafted callback values to the call user func PHP function. This can be achieved by exploiting the newsettings[system] parameter.
Recommendations For EGroupware Enterprise Line (EPL) versions prior to 1.1.20140505, update to version 1.1.20140505 or later. For EGroupware Community Edition versions prior to 1.8.007.20140506, update to version 1.8.007.20140506 or later. For EGroupware versions prior to 14.1 beta, update to version 14.1 beta or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾