PT-2014-5096
CVE-2014-3110
·
تاريخ النشر
2014-07-24
·
تاريخ التحديث
2018-05-27
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Honeywell FALCON XLWeb Linux controller devices versions 2.04.01 and earlier
Honeywell FALCON XLWeb XLWebExe controller devices versions 2.02.11 and earlier
Description
The issue allows remote attackers to inject arbitrary web script or HTML via invalid input, which can lead to cross-site scripting (XSS) attacks. This occurs due to multiple XSS vulnerabilities in the affected devices.
Recommendations
For Honeywell FALCON XLWeb Linux controller devices versions 2.04.01 and earlier, update to a version later than 2.04.01 to resolve the issue.
For Honeywell FALCON XLWeb XLWebExe controller devices versions 2.02.11 and earlier, update to a version later than 2.02.11 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾