PT-2014-5098

CVE-2014-3115

·

تاريخ النشر

2014-05-08

·

تاريخ التحديث

2015-08-01

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions FortiWeb versions prior to 5.2.0
Description The issue concerns multiple cross-site request forgery (CSRF) vulnerabilities in the web administration console. These vulnerabilities allow remote attackers to hijack the authentication of administrators. The attack vectors include the API endpoint "system/config/adminadd" and other unspecified vectors.
Recommendations For versions prior to 5.2.0, update to version 5.2.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the web administration console to minimize the risk of exploitation. Avoid using the vulnerable API endpoint "system/config/adminadd" until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾