PT-2014-5130

CVE-2014-3190

·

تاريخ النشر

2014-10-08

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 38.0.2125.101 Opera versions prior to 25.0.1614.50
Description The issue is related to a use-after-free vulnerability in the Event::currentTarget function in Blink. This vulnerability can be exploited by remote attackers using crafted JavaScript code that accesses the path property of an Event object, potentially causing a denial of service (application crash) or other unspecified impacts.
Recommendations For Google Chrome versions prior to 38.0.2125.101, update to version 38.0.2125.101 or later. For Opera versions prior to 25.0.1614.50, update to version 25.0.1614.50 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2014-2280
MGASA-2014-0428
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
RHSA-2014:1626
RHSA-2014_1626
USN-2345-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾