PT-2014-5326

CVE-2014-3442

·

تاريخ النشر

2014-05-23

·

تاريخ التحديث

2017-08-29

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Winamp versions 5.666 and earlier
Description The issue allows remote attackers to cause a denial of service, resulting in memory corruption and crash, via a malformed .FLV file. This is related to the f263.w5s component.
Recommendations For versions 5.666 and earlier, update to a version later than 5.666 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾