PT-2014-5350

CVE-2014-3482

·

تاريخ النشر

2014-07-07

·

تاريخ التحديث

2019-08-08

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Ruby on Rails versions prior to 3.2.19
Description The issue is related to a SQL injection vulnerability in the PostgreSQL adapter for Active Record. This vulnerability allows remote attackers to execute arbitrary SQL commands by leveraging improper bitstring quoting.
Recommendations For versions prior to 3.2.19, update to version 3.2.19 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-MHWP-QHPC-H3JM
DSA-2982-1
RHSA-2014:0876
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾