PT-2014-5365

CVE-2014-3503

·

تاريخ النشر

2014-07-11

·

تاريخ التحديث

2022-05-14

الوصف من

CVSS 2.0
5.0
متوسطة
المقاييسAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Apache Syncope versions 1.1.x through 1.1.7
Description The issue allows remote attackers to guess passwords via a brute force attack due to the use of weak random values for password generation.
Recommendations For Apache Syncope versions 1.1.x through 1.1.7, update to version 1.1.8 or later to resolve the issue.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-4C72-MRHF-23CG
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾