PT-2014-5385

CVE-2014-3547

·

تاريخ النشر

2014-07-29

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 2.5.x through 2.5.6 Moodle versions 2.6.x through 2.6.3 Moodle versions 2.7.x through 2.7.0
Description The issue allows remote attackers to inject arbitrary web script or HTML via an external badge, potentially leading to cross-site scripting (XSS) attacks. This is due to multiple XSS vulnerabilities in badges/renderer.php.
Recommendations For Moodle versions 2.5.x through 2.5.6, update to version 2.5.7 or later. For Moodle versions 2.6.x through 2.6.3, update to version 2.6.4 or later. For Moodle versions 2.7.x through 2.7.0, update to version 2.7.1 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-HWJV-MC78-CCCJ
MGASA-2014-0308
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾