PT-2014-5404
CVE-2014-3581
·
تاريخ النشر
2014-09-08
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 2.0
5.0
متوسطةالمقاييسAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions
Apache HTTP Server versions prior to 2.4.11
Description
The issue allows remote attackers to cause a denial of service, resulting in a NULL pointer dereference and application crash, by sending an empty HTTP Content-Type header. This is due to a problem in the cache merge headers out function in the mod cache module.
Recommendations
For versions prior to 2.4.11, update to version 2.4.11 or later to resolve the issue. As a temporary workaround, consider restricting access to the mod cache module until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾