PT-2014-5408
CVE-2014-3591
·
تاريخ النشر
2014-12-31
·
تاريخ التحديث
2024-06-15
الوصف من
CVSS 3.1
4.2
متوسطةالمقاييسAV:P/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Libgcrypt versions prior to 1.6.3
GnuPG versions prior to 1.4.19
Description
The issue concerns the lack of ciphertext blinding for Elgamal decryption, allowing physically proximate attackers to obtain the server's private key. This is achieved by determining factors using crafted ciphertext and analyzing the fluctuations in the electromagnetic field during multiplication.
Recommendations
For Libgcrypt versions prior to 1.6.3, update to version 1.6.3 or later to resolve the issue.
For GnuPG versions prior to 1.4.19, update to version 1.4.19 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾