PT-2014-5443

CVE-2014-3666

·

تاريخ النشر

2014-10-16

·

تاريخ التحديث

2022-05-17

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Jenkins versions prior to 1.583 Jenkins LTS versions prior to 1.565.3
Description The issue allows remote attackers to execute arbitrary code via a crafted packet to the CLI channel.
Recommendations For Jenkins versions prior to 1.583, update to version 1.583 or later. For Jenkins LTS versions prior to 1.565.3, update to version 1.565.3 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-FVFH-8MJ3-23XJ
RHSA-2016:0070
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾