PT-2014-5500

CVE-2014-3788

·

تاريخ النشر

2014-05-19

·

تاريخ التحديث

2014-06-27

الوصف من

CVSS 2.0
7.5
عالية
المقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Cogent DataHub versions prior to 7.3.5
Description The issue is related to a heap-based buffer overflow in the Web Server component. This can be exploited by remote attackers to execute arbitrary code. The exploitation is possible via a negative value in the Content-Length field in a request.
Recommendations For versions prior to 7.3.5, update to version 7.3.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
ZDI-14-135
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾