PT-2014-5528
CVE-2014-3822
·
تاريخ النشر
2014-07-11
·
تاريخ التحديث
2014-07-17
الوصف من
CVSS 2.0
5.4
متوسطةالمقاييسAV:N/AC:H/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
Juniper Junos versions 11.4 through 11.4R8
Juniper Junos versions 12.1 through 12.1R5
Juniper Junos versions 12.1X44 through 12.1X44-D20
Juniper Junos versions 12.1X45 through 12.1X45-D15
Juniper Junos versions 12.1X46 through 12.1X46-D10
Juniper Junos versions 12.1X47 through 12.1X47-D10
Description
The issue allows remote attackers to cause a denial of service, resulting in a flowd crash, via a malformed packet. This is related to the translation of IPv6 to IPv4.
Recommendations
For Juniper Junos versions 11.4 through 11.4R8, update to version 11.4R8 or later.
For Juniper Junos versions 12.1 through 12.1R5, update to version 12.1R5 or later.
For Juniper Junos versions 12.1X44 through 12.1X44-D20, update to version 12.1X44-D20 or later.
For Juniper Junos versions 12.1X45 through 12.1X45-D15, update to version 12.1X45-D15 or later.
For Juniper Junos versions 12.1X46 through 12.1X46-D10, update to version 12.1X46-D10 or later.
For Juniper Junos versions 12.1X47 through 12.1X47-D10, update to version 12.1X47-D10 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾