PT-2014-5541

CVE-2014-3838

·

تاريخ النشر

2014-06-04

·

تاريخ التحديث

2014-06-05

الوصف من

CVSS 2.0
4.0
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions ownCloud Server versions prior to 5.0.16 ownCloud Server versions 6.0.x prior to 6.0.3
Description The issue allows remote authenticated users to read the names of files of other users by leveraging access to multiple accounts, due to improper permission checking.
Recommendations For ownCloud Server versions prior to 5.0.16, update to version 5.0.16 or later. For ownCloud Server versions 6.0.x prior to 6.0.3, update to version 6.0.3 or later.
قابلية الاستغلال
إصلاح
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾