PT-2014-5543

CVE-2014-3841

·

تاريخ النشر

2014-05-22

·

تاريخ التحديث

2014-06-27

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Contact Bank plugin versions prior to 2.0.20 for WordPress
Description A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the Label field, related to form layout configuration.
Recommendations For versions prior to 2.0.20, update to version 2.0.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the form layout configuration to minimize the risk of exploitation. Avoid using the Label field in the affected form until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾