PT-2014-5597
CVE-2014-3908
·
تاريخ النشر
2014-08-30
·
تاريخ التحديث
2014-09-02
الوصف من
CVSS 2.0
5.8
متوسطةالمقاييسAV:N/AC:M/Au:N/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Amazon.com Kindle application versions prior to 4.5.0
Description
The issue concerns the failure to verify X.509 certificates from SSL servers, allowing man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.
Recommendations
For versions prior to 4.5.0, update to version 4.5.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾