PT-2014-5693

CVE-2014-4045

·

تاريخ النشر

2014-06-17

·

تاريخ التحديث

2018-10-09

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Asterisk Open Source versions 12.x through 12.3.0
Description The issue allows remote attackers to cause a denial of service, resulting in an assertion failure and crash, via an unsubscribe request when not subscribed to the device. This occurs when the sub min expiry is set to zero in the Publish/Subscribe Framework in the PJSIP channel driver.
Recommendations For Asterisk Open Source versions 12.x through 12.3.0, update to version 12.3.1 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾