PT-2014-5808
CVE-2014-4313
·
تاريخ النشر
2014-10-10
·
تاريخ التحديث
2017-08-29
الوصف من
CVSS 2.0
7.5
عاليةالمقاييسAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Epicor Procurement versions prior to 7.4 SP2
Description
The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the
User field.Recommendations
For versions prior to 7.4 SP2, update to version 7.4 SP2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
User field to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾