PT-2014-5820
CVE-2014-4346
·
تاريخ النشر
2014-07-16
·
تاريخ التحديث
2018-10-09
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway versions prior to 10.1-126.12
Description
A cross-site scripting (XSS) issue exists in the administration user interface, allowing remote attackers to inject arbitrary web script or HTML. This could potentially lead to unauthorized actions on the affected system.
Recommendations
For versions prior to 10.1-126.12, update to version 10.1-126.12 or later to resolve the issue. As a temporary workaround, consider restricting access to the administration user interface to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾