PT-2014-5944

CVE-2014-4514

·

تاريخ النشر

2014-10-21

·

تاريخ التحديث

2015-01-24

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Alipay plugin versions 3.6.0 and earlier for WordPress
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML. This is related to the getDebugInfo function.
Recommendations For Alipay plugin versions 3.6.0 and earlier, update to a version later than 3.6.0 to resolve the issue. As a temporary workaround, consider disabling the getDebugInfo function until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾