PT-2014-5948

CVE-2014-4518

·

تاريخ النشر

2014-07-01

·

تاريخ التحديث

2014-07-02

الوصف من

CVSS 2.0
4.3
متوسطة
المقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Contact Form by ContactMe.com plugin version 2.3 and earlier
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the width parameter in the xd resize.php file.
Recommendations For Contact Form by ContactMe.com plugin version 2.3 and earlier, update to a version later than 2.3 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾