PT-2014-5951
CVE-2014-4522
·
تاريخ النشر
2014-07-02
·
تاريخ التحديث
2014-07-11
الوصف من
CVSS 2.0
4.3
متوسطةالمقاييسAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
dsSearchAgent: WordPress Edition plugin version 1.0-beta10 and earlier
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This allows remote attackers to inject arbitrary web script or HTML via the
action parameter in the client-assist.php file.Recommendations
For dsSearchAgent: WordPress Edition plugin version 1.0-beta10 and earlier, update to a version later than 1.0-beta10 to resolve the issue. As a temporary workaround, consider restricting access to the client-assist.php file to minimize the risk of exploitation. Avoid using the
action parameter in the affected API endpoint until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾